·
All access is fully restored.
No components marked as affected
Resolved
Monitoring
Data is now visible again in Metabase, and we are monitoring to confirm full resolution for all users.
Investigating
Metabase views are not loading for users