No components marked as affected
Resolved
Slowed payment transactions remediated and resolved. No impacts to completed payments or transactions.
Identified
Brief incident where slow payment transactions were identified. Issue resolved, no payments negatively affected.